
Add and format page numbers
If your document has multiple pages, you can display the page number on each page. In most documents, page 

numbers appear in either the header or the footer of each page. Microsoft Office Word 2007 has many preformatted 

page number designs so that you can quickly insert headers or footers that display the page number.

You can also create headers or footers that contain the page number and additional content, such as a graphic, the 

document title, the author's name, or the date.

NOTE   If you want to place the page number on one side of the page for odd-numbered pages and on the other 

side of the page for even-numbered pages, see Insert headers and footers.

Click inside this control and then Properties on Authoring group. Set the Properties ‘

AssetID’ and ‘ScriptLang’.

Create a header or footer that contains only the page number

On the Insert tab, in the Header & Footer group, click Page Number.

Click Top of Page or Bottom of Page, depending on where you want page numbers to appear in your 

document.

Choose a page number design from the gallery of designs. 

NOTE   If you don't see a gallery of page number designs, there might be a problem with the Building Blocks 

template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or 

equations for information about how to fix this problem.

Show me   Problems watching the video? Try our troubleshooting tips.

Place the page number in the side margin of the page

On the Insert tab, in the Header & Footer group, click Page Number.

Click Page Margins.

Choose a page number design from the gallery of designs. 

NOTE   If you don't see a gallery of page number designs, there might be a problem with the Building Blocks 

template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or 

equations for information about how to fix this problem.
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Create a header or footer that contains the page number plus content 

such as text and graphics

If your document already has content in the header or footer, you can add the page number to the header or footer.

If you want to use one of the preformatted page number designs, but you want more in the header or footer than 

just the page number, it is easiest to start with a page number and then add other content to the header or footer.

NOTE 

Many of the footer designs in the gallery of footers already include the page number as part of the content.

If you want to start page numbering on a page other than the first page, see Control where page numbering 

starts.

If you want the format of the page number to vary by the section of the document (for example, lowercase 

Roman numerals on table-of-contents pages and Arabic numerals on the rest of the pages), see Format page 

numbers differently in different sections of a document.

Add a page number to an existing header or footer

1. Double-click the header or footer area.

2. Position the cursor where you want to insert the page number. 

NOTE 

You may need to press the TAB key, adjust paragraph alignment, or make other changes to the header or 

footer content to position the cursor where you want it.

Many header and footer designs are laid out in a table, and pressing TAB moves the cursor without 

inserting a tab stop. To insert a tab stop within a table cell, press CTRL+TAB. To determine whether the 

header or footer that you are working with is laid out in a table, look for the Table Tools contextual tab 

at the top of the Ribbon while the cursor is in the header or footer.

Many header and footer designs contain content controls for storing content, such as the document title 

and the date. When you click to edit the header or footer, the cursor might automatically select the 

content control. To move the cursor away from the content control (so that you can insert the page 

number in the header or footer without deleting the content of the content control), press the LEFT 

ARROW or RIGHT ARROW key.

3. Under Header & Footer Tools, on the Design tab, in the Header & Footer group, click Page Number.

4. Click Current Position.

5. Choose a page number design from the gallery of designs. 

NOTE   If you don't see a gallery of page number designs, there might be a problem with the Building Blocks 

template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or 

equations for information about how to fix this problem.

Add header or footer content to a preformatted page number design

On the Insert tab, in the Header & Footer group, click Page Number. 

Page 2 of 8Add and format page numbers - Word

30/11/2015https://support.office.microsoft.com/client/Add-and-format-page-numbers-eac01196-c...



Click Top of Page, Bottom of Page, or Page Margins, depending on where you want page numbers to appear 

in your document.

Choose a page number design from the gallery of designs.

Choose a design that positions the page number where you want it. For example, if you want some header 

content aligned on the left margin and the page number aligned on the right margin, choose a right-aligned 

page number design. 

NOTE   If you don't see a gallery of page number designs, there might be a problem with the Building Blocks 

template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or 

equations for information about how to fix this problem.

Do one of the following: 

If you chose a design from the Page Margins designs, click in the header or footer, and add the content that 

you want.

To insert header or footer content before the page number, type the content, and then press TAB to position 

the content.

To insert header or footer content after the page number, press the END key, press TAB, and then enter the 

content.

NOTE   You may need to press TAB more than once, adjust paragraph alignment, or otherwise change the 

header content to position the header or footer elements where you want them.

Insert the author's name, document title, or other document propertiesInsert the author's name, document title, or other document propertiesInsert the author's name, document title, or other document propertiesInsert the author's name, document title, or other document properties

While the cursor is in the header or footer area, do the following:

Under Header & Footer Tools, on the Design tab, in the Insert group, click Quick Parts, point to Document 

Property, and then click the document property that you want.

Insert the file name or pathInsert the file name or pathInsert the file name or pathInsert the file name or path

While the cursor is in the header or footer area, do the following:

1. Under Header & Footer Tools, on the Design tab, in the Insert group, click Quick Parts, and then click Field.

2. In the Field names list, click FileName.

3. To include the path as part of the file name, select the Add path to filename check box. 

NOTE   You must save the file for the path name to be displayed. After you save the file, click the file name, 

and then press F9 to display the path as part of the file name.

Because field codes can be visible to anyone reading your document, be sure that the information you place in field 

codes is not information that you want kept private.

Include Page or Page X of Y with the page number

On the Insert tab, in the Header & Footer group, click Page Number.
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Click Top of Page, Bottom of Page, Page Margins, or Current Position depending on where you want page 

numbers to appear in your document.

Do one of the following: 

To include the word Page with the page number, scroll down in the gallery and choose a page number 

design under the heading Page X.

To include the total number of pages with the page number, scroll down in the gallery and choose a page 

number design under the heading Page X of Y.

NOTE   If you don't see a gallery of page number designs, there might be a problem with the Building Blocks 

template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or 

equations for information about how to fix this problem.

Control where page numbering starts

In some cases, you do not want a page number on the first page — for example, when the first page of your 

document is a cover page. Or, you do not want page numbers on a whole section of pages — for example, the first 

page to display a page number can be the page that follows the title page, abstract, and table of contents.

In situations like these, you can use a page other than the first page to be Page 1. Or, you can start the numbering 

with a number other than 1.

IMPORTANT   Do not change the page number value by changing the page number directly. Changing the number 

by typing a new number causes all the pages to display the same number.

NOTE   If your document already has page numbers, the page number on the cover page is automatically 

suppressed when you insert a cover page from the gallery of cover pages in Office Word 2007. Inserting a cover 

page causes the second page to be numbered as page 2.

Start numbering on the second page with 2

If the document does not yet use page numbers, the steps that you follow are slightly different than the steps that 

you follow if the document already has page numbers.

Documents that do not yet use page numbersDocuments that do not yet use page numbersDocuments that do not yet use page numbersDocuments that do not yet use page numbers

1. Follow the steps in this article for inserting page numbers.

2. On the first page of the document, double-click in the header or footer area.

3. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check 

box.

4. If you want the first page to use a header or footer that does not include a page number, click in the First 

Page Header or First Page Footer area, and insert the header or footer that you want. 

For more information about creating headers and footers, see Insert headers and footers.

Documents that already use page numbersDocuments that already use page numbersDocuments that already use page numbersDocuments that already use page numbers

1. On the first page of the document, double-click in the header or footer area.

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check 

box. 

NOTE   If the Different First Page check box is already selected, do not clear it. Instead, delete the page 

number in the First Page Header or First Page Footer area.

3. If you want the first page to use a header or footer that does not include a page number, insert the header or 

footer that you want while the cursor is in the First Page Header or First Page Footer area. 

For more information about creating headers and footers, see Insert headers and footers.
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Start numbering on the second page with 1

If the document does not yet use page numbers, the steps that you follow are slightly different than the steps that 

you follow if the document already has page numbers.

Documents that do not yet use page numbersDocuments that do not yet use page numbersDocuments that do not yet use page numbersDocuments that do not yet use page numbers

1. Follow the steps in this article for inserting page numbers.

2. Double-click in the header or footer area.

3. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check 

box.

4. In the Header & Footer group, click Page Number, and then click Format Page Numbers.

5. In the Start at box, type 0.

6. If you want the first page to use a header or footer that does not include a page number, insert the header or 

footer that you want while the cursor is in the First Page Header or First Page Footer area. 

For more information about creating headers and footers, see Insert headers and footers.

Documents that already use page numbersDocuments that already use page numbersDocuments that already use page numbersDocuments that already use page numbers

1. On the first page of the document, double-click in the header or footer area.

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check 

box. 

NOTE   If the Different First Page check box is already selected, do not clear it. Instead, delete the page 

number in the First Page Header or First Page Footer area.

3. In the Header & Footer group, click Page Number, and then click Format Page Numbers.

4. In the Start at box, type 0.

5. If you want the first page to use a header or footer that does not include a page number, insert the header or 

footer that you want while the cursor is in the First Page Header or First Page Footer area. 

For more information about creating headers and footers, see Insert headers and footers.

Start numbering after the second page

1. Follow the steps in this article for inserting page numbers.

2. Place the cursor at the beginning of the page where you want page numbering to start.

3. On the Page Layout tab, in the Page Setup group, click Breaks. 

4. Under Section Breaks, click Next Page.

5. On the Insert tab, in the Header & Footer group, click Header or Footer, and then click Edit Header or Edit 

Footer to make changes in the header or footer area. 

The header or footer that contains the page number is labeled Section 2. 
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NOTE   If the header or footer is labeled First Page Header -Section 2- or First Page Footer -Section 2- and 

you want the header or footer on the first page of this new section to be the same as the header or footer on 

the rest of the pages in this section, clear the Different First Page check box in the Options group.

6. Under Header & Footer Tools, on the Design tab, in the Navigation group, click Link to Previous  to 

break the connection between the header or footer in the new section and the previous section.

7. If you want the numbering on this page to start with 1, in the Header & Footer group, click Page Number, 

click Format Page Numbers, and then type 1 in the Start at box, and click OK.

8. In the Navigation group, click Previous Section , and delete the page number in the header or footer that 

is labeled Section 1.

Control the numbering format

You can display the page number in a variety of alphanumeric formats, and you can use different number formats 

for different sections of your document, such as lowercase Roman numerals for front matter and Arabic numerals for 

the rest of the document. You can also change the look of the page numbers by changing the font characteristics.

Change the page-number format

1. Double-click in the header or footer area.

2. Under Header & Footer Tools, on the Design tab, in the Header & Footer group, click Page Number, and 

then click Format Page Numbers.

3. In the Number format list, click a numbering style.

Format page numbers differently in different sections of a document

1. Follow the steps in this article for inserting page numbers.

2. Starting at the beginning of the document, place the cursor on the first page where you want to display the 

page number in a different format.

3. On the Page Layout tab, in the Page Setup group, click Breaks. 

4. Under Section Breaks, click Next Page.

5. On the Insert tab, in the Header & Footer group, click Header or Footer, and then click Edit Header or Edit 

Footer to make changes in the header or footer area. 

The header or footer that contains the page number is labeled Section 2. 

NOTE   If the header or footer is labeled First Page Header -Section 2- or First Page Footer -Section 2- and 

you want the header or footer on the first page of this new section to be the same as the header and footer 

on the rest of the pages in this section, clear the Different First Page check box in the Options group.

6. Under Header & Footer Tools, on the Design tab, in the Navigation group, click Link to Previous  to 

break the connection between the header or footer in the new section and the previous section.

7. In the Header & Footer group, click Page Number, and then click Format Page Numbers.

8. In the Number format list, click the format that you want, and if you want the numbering on this page to start 

with 1, type 1 in the Start at box, and then click OK.

9. In the Navigation group, click Previous Section , and click in the header or footer that is labeled Section 1.
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10. In the Header & Footer group, click Page Number, and then click Format Page Numbers.

11. In the Number format list, click the format that you want, and then click OK.

Change the font characteristics of page numbers

1. Double-click in the header or footer area. 

NOTE   If the page number is in the page margin, double-click in the header or footer area, and then click in 

the page margin near the page number so that the cursor can select the page number.

2. Select the page number.

3. On the Mini toolbar, a part of the Microsoft Office Fluent interface that appears above the selected page 

number, do one of the following: 

To change the font, click a font name in the list .

To make the font size larger or smaller, do one of the following: 

To make the text larger, click Grow Font, or press CTRL+SHIFT+>.

To make the text smaller, click Shrink Font, or press CTRL+SHIFT+<.

NOTE   You can also specify a font size on the Home tab, in the Font group.

To change the color, click a color in the list .

Remove page numbers

You can quickly remove a header or footer that consists only of the page number, and you can delete just the page 

number from a header or footer that contains additional content. 

IMPORTANT   If you created different first-page or odd-and-even headers or footers, or if you use sections that 

aren't linked, be sure to remove the page numbers from each different header or footer.

Remove a page number when the page number is the only content in the header or footer

On the Insert tab, in the Header & Footer group, click Page Number.

Click Remove Page Numbers. 

IMPORTANT 

The Remove Page Numbers command does not remove page numbers that were inserted in an earlier 

version of Microsoft Office Word.

The Remove Page Numbers command does not remove page numbers that were inserted by clicking 

Current Position in the Page Number gallery.

If the Remove Page Numbers command does not appear to work, try deleting the page number in the 

header or footer area and following the steps in the next section of this article.

Remove a page number, but leave the rest of the header or footer in place

1. Double-click in the header or footer area.

2. Select the page number, and press DELETE.
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Applies To: Applies To: Applies To: Applies To: Word 2007

Was this information helpful? YES NO

Page 8 of 8Add and format page numbers - Word

30/11/2015https://support.office.microsoft.com/client/Add-and-format-page-numbers-eac01196-c...


