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Insert headers and footers

In Word 2070, you can use the updated ribbon tabs to navigate and organize your
most important commands.

Read an article.

Headers and footers are areas in the top, bottom, and side margins of each page in a document.

You can insert or change text or graphics in headers and footers. For example, you can add page numbers, the time
and date, a company logo, the document title or file name, or the author's name.

What do you want to do?

Insert the same header or footer on each page

Make the first page header or footer different from the rest of the pages
Use no header or footer on the first page

Make the header or footer different for odd and even pages

Make the header or footer different in each section or chapter
Change the contents of a header or footer

Insert a page number

Insert the file name of the document

Insert the document title, author's name, or other document property
Insert the current date

Remove the header or footer

Insert the same header or footer on each page

Microsoft Office Word 2007 includes many predesigned headers or footers that you can insert into your document.
Or you can create a header or footer from scratch. See information later in this article for steps to include the
following popular items in the header or footer:

= page number

= file name

= document title, author's name, or other document property
= current date

Insert a predefined header or footer

= On the Insert tab, in the Header & Footer group, click Header or Footer.
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= Click the header or footer design that you want.

NOTE If you don't see a gallery of header or footer designs, there might be a problem with the Building Blocks
template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or
equations for information about how to fix this problem.

The header or footer is inserted on every page of the document.
NOTES

= If necessary, you can format the text in the header or footer by selecting the text and using the formatting
options on the Mini toolbar, which is a part of the Microsoft Office Fluent interface.

= If you want to switch to a different predefined header or footer, repeat these steps, and choose a different
header or footer from the gallery.

Insert a custom header or footer

= On the Insert tab, in the Header & Footer group, click Header or Footer.
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= Click Edit Header or Edit Footer.

= Type text or insert graphics and other content by using the options in the Insert group on the Design tab,
under the Header & Footer Tools tab.
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TIP To save the header or footer that you created to the gallery of header or footer options, select the text or
graphics in the header or footer, and then click Save Selection as New Header or Save Selection as New Footer.
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Make the first page header or footer different from the rest of the pages

1. On the first page of the document, double click the header or footer area.

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check
box.

NOTE If your document includes a cover page from the gallery of cover pages in Office Word 2007, the
Different First Page option is already turned on. Inserting or editing a header or footer on this page does not
affect the other pages in the document.

3. Create a header or footer, or make changes to the existing header or footer, on the first page.

Top of Page
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Use no header or footer on the first page

1. On the first page of the document, double click the header or footer area.

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different First Page check
box.

NOTE If the Different First Page check box is already checked, do not clear it. Go on to the next step.
3. In the First Page Header or First Page Footer area, delete the contents of the header or footer.
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Make the header or footer different for odd and even pages

For example, you can use the title of the document on odd-numbered pages, and the chapter title on even-
numbered pages. Or, for a booklet, you can place page numbers on odd-numbered pages to be on the right side of
the page and page numbers on even-numbered pages to be on the left side of the page. This way, the page
numbers are always on the outside edge when the pages are printed on both sides of the paper.

Create odd and even headers or footers in a document that does not yet use headers or footers

1. Click an odd-numbered page, such as the first page of your document.

2. On the Insert tab, in the Header & Footer group, click Header or Footer.
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3. In the gallery of headers or footers, click a design labeled (Odd Page), such as Austere (Odd Page).

NOTE If you don't see a gallery of header or footer designs, there might be a problem with the Building
Blocks template on your computer. See I don't see galleries of page numbers, headers and footers, cover
pages, or equations for information about how to fix this problem.

4. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different Odd & Even
Pages check box.

5. Under Header & Footer Tools, on the Design tab, in the Navigation group, click Next Section to advance
the cursor to the header or footer for even-numbered pages.

6. Under Header & Footer Tools, on the Design tab, in the Header & Footer group, click Header or Footer.
7. In the gallery of headers or footers, click a design labeled (Even Page), such as Austere (Even Page).
NOTES

= If necessary, you can format text in the header or footer by selecting the text and using the formatting
options on the Office Fluent Mini toolbar.

= If you want to switch to a different predefined header or footer, repeat these steps, and choose a
different header or footer from the gallery.

Create odd and even headers or footers in a document that already has headers or footers

1. Double-click in the header or footer area.

2. Under Header & Footer Tools, on the Design tab, in the Options group, select the Different Odd & Even
Pages check box.
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The existing header or footer is now configured for odd-numbered pages only.

3. Under Header & Footer Tools, on the Design tab, in the Navigation group, click Next Section to advance
the cursor to the header or footer for even-numbered pages, and then create the header or footer for even-
numbered pages.

Top of Page

Make the header or footer different in each section or chapter

If your document is divided into sections, you can vary the headers and footers so that they display different content
for each section. For example, if your document is divided into chapters by using section breaks, the chapter title can
be displayed in the header of each chapter.

TIP If you are unsure whether your document has sections, you can search for them.
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1. Click Drafts on the status bar.

2. On the Home tab, in the Find group, click Go To.

3. Click Section.

4. Click Next to find section breaks in the document.

5. Draft view makes it easy to see the section breaks in the document.

Add section breaks to a document

If your document is not divided into sections, you can insert section breaks where you want the header or footer to
vary.

1. Starting at the beginning of the document, place the cursor at the beginning of the page where you want to
start varying the header or footer.

2. On the Page Layout tab, in the Page Setup group, click Breaks, and then under Section Breaks, click Next
Page.

3. Place the cursor at the beginning of the next page where you want to vary the header or footer, such as the
first page of a new chapter.
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4. On the Page Layout tab, in the Page Setup group, click Breaks, and then under Section Breaks, click Next
Page.

5. Repeat steps 3 and 4 for every section break that you want in the document.
Use a document's section breaks to vary the header or footer

If your document is already divided into sections, you can use the section breaks to configure headers and footers.

1. Starting at the beginning of the document, click in the first section for which you want to vary the header or
footer.

2. On the Insert tab, in the Header & Footer group, click Header or Footer.
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3. Click Edit Header or Edit Footer.

4. On the Headers & Footers tab, in the Navigation group, click Link to Previous to break the connection
between the header or footer in this section and the previous section.

5. Change the existing header or footer, or create a new header or footer for this section.

6. In the Navigation group of the Design tab (Header & Footer contextual tab), click Next Section to
advance the cursor to the header or footer of the next section.

7. On the Headers & Footers tab, in the Navigation group, click Link to Previous to break the connection
between the header or footer in this section and the previous section.

8. Change the existing header or footer, or create a new header or footer for this section.

©o

Repeat the previous three steps for all of the sections in the document.
Use the same header or footer across section boundaries

In a document where the header or footer varies by section, you can make the header or footer the same across
section boundaries.

1. Double-click the header or footer that you want to preserve across section boundaries.
2. On the Headers & Footers tab, in the Navigation group, click Next Section .

3. Click Link to Previous | 2% .

4. Office Word 2007 will ask if you want to delete the header and footer and connect to the header and footer in
the previous section. Click Yes.

Top of Page

Change the contents of a header or footer

= On the Insert tab, in the Header & Footer group, click Header or Footer.
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= Click Edit Header or Edit Footer.

= Make your changes to the header or footer by selecting the text and revising it or by using the options on the
Fluent Mini toolbar to format the text. For example, you can change the font, apply bold format, or apply a
different font color.

TIP In Print Layout view, you can quickly switch between the header or footer and the document text. Just
double-click the dimmed header or footer, or the dimmed document text.

Top of Page

Insert a page number

If your document already has content in the header or footer, you can add the page number to the header or footer.

If you want to use one of the preformatted page number designs, but you want more information in the header or
footer than just the page number, it is easiest to start with a page number and then add other text or graphics to the
header or footer.

NOTE Many of the footer designs in the gallery of footers already include the page number as part of the content.

For more information about inserting page numbers, see Insert or remove page numbers.
Add a page number to an existing header or footer

1. Double-click the header or footer area.

2. Position the cursor where you want to insert the page number.
NOTES

= You may need to press the TAB key, adjust paragraph alignment, or make other changes to the header ot
footer content to position the cursor where you want it.

= Many header and footer designs are laid out in a table, and pressing TAB moves the cursor without
inserting a tab stop. To insert a tab stop within a table cell, press CTRL+TAB. To determine whether the
header or footer that you are working with is laid out in a table, look for the Table Tools contextual tab
at the top of the Ribbon while the cursor is in the header or footer.

= Many header and footer designs contain content controls for storing content such as the document title
and the date. When you click to edit the header or footer, the cursor might automatically select the
content control. To move the cursor away from the content control (so that you can insert the page
number in the header or footer without deleting the content of the content control), press the LEFT
ARROW or RIGHT ARROW key.

3. On the Insert tab, in the Header & Footer group, click Page Number.
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4. Click Current Position.

5. Choose a page number design from the gallery of designs.
NOTE If you don't see a gallery of page number designs, there might be a problem with the Building Blocks
template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or
equations for information about how to fix this problem.

Add header or footer content to a preformatted page number design

= On the Insert tab, in the Header & Footer group, click Page Number.
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= Click Top of Page, Bottom of Page, or Page Margins, depending on where you want page numbers to appear
in your document.

= Choose a page number design from the gallery of designs.

Choose a design that positions the page number where you want it. For example, if you want some header
content aligned on the left margin and the page number aligned on the right margin, choose a right-aligned
page number design.

NOTE If you don't see a gallery of page number designs, there might be a problem with the Building Blocks
template on your computer. See I don't see galleries of page numbers, headers and footers, cover pages, or
equations for information about how to fix this problem.

= Do one of the following:

= To insert header or footer content before the page number, press the HOME key, enter the content, and then
press TAB to position the content.

= To insert header or footer content after the page number, press the END key, press TAB, and then enter the
content.

= If you chose a design from the Page Margins designs, click in the header or footer, and add the content that
you want.

NOTES

= You may need to press TAB, adjust paragraph alignment, or make other changes to the header or footer
content to position the cursor where you want it.

= Many header and footer designs are laid out in a table, and pressing TAB moves the cursor without
inserting a tab stop. To insert a tab stop within a table cell, press CTRL+TAB. To determine whether the
header or footer that you are working with is laid out in a table, look for the Table Tools contextual tab at
the top of the Ribbon while the cursor is in the header or footer.

= Many header and footer designs contain content controls for storing content, such as the document title
and the date. When you click to edit the header or footer, the cursor might automatically select the content
control. To move the cursor away from the content control (so that you can insert the page number in the
header or footer without deleting the content of the content control), press the LEFT ARROW or RIGHT
ARROW key.
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Insert the file name of the document

1. Place the cursor where you want to insert the file name in the header or footer.
2. Under Header & Footer Tools, on the Design tab, in the Insert group, click Quick Parts, and then click Field.

3. In the Field names list, click FileName. If you want to include the path as part of the file name, select the Add
path to filename check box.

SECURITY NOTE Because field codes can be visible to anyone reading your document, be sure that the
information you place in field codes is not information that you want kept private.
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Insert the document title, author's name, or other document property

1. Place the cursor where you want to insert the document property in the header or footer.
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2. Under Header & Footer Tools, on the Design tab, in the Insert group, click Quick Parts.
3. Point to Document Property, and then click the document property that you want.
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Insert the current date

1. Place the cursor where you want to insert the date in the header or footer.
2. Under Header & Footer Tools, on the Design tab, in the Insert group, click Date & Time.
3. In the Available formats list, click the format in which you want the date (and time, if you want) to appear.
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Remove the header or footer

1. Click anywhere in the document.
2. On the Insert tab, in the Header & Footer group, click Header or Footer.
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3. Click Remove Header or Remove Footer.
The headers or footers are removed from the entire document.

IMPORTANT If you created different first-page or odd-and-even headers or footers, or if there are sections
that aren't linked, be sure to remove the headers or footers from each different page or section.
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If this article didn't answer your question, you can get assistance from an OmniTech support agent. For a limited
time, first-time users can get up to 15 minutes of free support.

= Print merge fields in the header?

Applies To: Word 2007

Was this information helpful? YES NO
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