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3. Παρακολοφκθςθ Ζργου 
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Πρόγραμμα Αναφοράσ 

Όταν ο Μθχανικόσ καταλιξει ςτο 
τελικό ςχζδιο του ζργου, κα πρζπει 
να αποτυπϊςει αυτι τθν τελικι 
μορφι. 

Το τελικό ςχζδιο του ζργου καλείται 
πρόγραμμα αναφοράσ (baseline). 

Το πρόγραμμα αναφοράσ 
χρθςιμοποιείται από το Μθχανικό 
κατά τθ διάρκεια εκτζλεςθσ του 
ζργου  
o για να παρακολουκεί το ζργο και  

o για να εντοπίηει τισ αποκλίςεισ από 
τον αρχικό ςχεδιαςμό.  

Project Set Baseline 

http://www.kirytopoulos.eu/
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Πρόγραμμα Αναφοράσ 

Εμφανίηουμε το πρόγραμμα αναφοράσ:  
 Format Click Baseline 

 

διάρκεια 
δραςτηριότητασ 
με βάςη το 
πρόγραμμα 
αναφοράσ 

προγραμματιςμζνη διάρκεια 

http://www.kirytopoulos.eu/
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Πριν ξεκινιςουμε τθν καταγραφι βεβαιωνόμαςτε ότι: 
o Options->Advanced->Move end of completed parts after status 

date back to status date= CHECKED 

o Options->Advanced-> And move start of remaining parts back 
to status date= CHECKED 

o Options->Advanced->Move start of remaining parts before 
status date forward to status date= CHECKED 

 

 

Καταγραφι πραγματικισ κατάςταςθσ  

http://www.kirytopoulos.eu/
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Καταγραφι πραγματικισ κατάςταςθσ  

Αρχικά ειςάγουμε τθν θμερομθνία αναφοράσ 

Project->Project Information->Status Date=17 Sep 2011 

http://www.kirytopoulos.eu/
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Καταγραφι πραγματικισ κατάςταςθσ  

Υπάρχουν δφο τρόποι 
καταγραφισ τθσ τρζχουςασ 
κατάςταςθσ: 

 
o Ο πρώτοσ τρόποσ δζχεται ωσ 

δεδομζνο ότι οι δραςτθριότθτεσ 
ζχουν εξελιχκεί όπωσ ςτο 
πρόγραμμα αναφοράσ, οπότε 

 

• Επιλζγουμε τθν θμερομθνία 
κατάςταςθσ (status date) και 
γίνεται αυτόματθ ενθμζρωςθ  

http://www.kirytopoulos.eu/
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Καταγραφι πραγματικισ κατάςταςθσ 

Εμφανίηουμε τον πίνακα 
καταχϊρθςθσ πραγματικισ 
κατάςταςθσ  
o για να μπορζςουμε να 

καταγράψουμε για κάκε 
δραςτθριότθτα ξεχωριςτά τθ 
κατάςταςι ςτθν οποία βρίςκεται. 

http://www.kirytopoulos.eu/
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Καταγραφι Πραγματικισ Κατάςταςθσ 

Μετά τθν ενθμζρωςθ το ζργο κα ζχει τθν ακόλουκθ μορφι: 

http://www.kirytopoulos.eu/
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Καταγραφι πραγματικισ κατάςταςθσ 

Εμφάνιςθ ποςοςτοφ ολοκλιρωςθσ και ζναρξθσ/λιξθσ 
δραςτθριότθτασ ςτο Gantt διάγραμμα: 

 
Επιλζξτε 
όλεσ τισ 
δραςτη-
ριότητεσ 
και..   

http://www.kirytopoulos.eu/
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Καταγραφι πραγματικισ κατάςταςθσ  

o Στθ δεφτερθ περίπτωςθ, όταν κζλουμε παρακολοφκθςθ του 
ζργου με μεγαλφτερθ ακρίβεια,  

 

• καταγράφουμε για κάκε δραςτθριότθτα το ποςοςτό ολοκλιρωςθσ 
ι τθν πραγματικι αρχι ι το πραγματικό τζλοσ τθσ 

 

http://www.kirytopoulos.eu/
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Κανόνεσ καταγραφισ ςτο MS Project 

Καταχωροφμε Διαμορφώνεται 

Πραγματικι θμερομθνία αρχισ Προγραμματιςμζνθ αρχι = πραγματικι 

Πραγματικι θμερομθνία 
τζλουσ 

Προγραμματιςμζνο τζλοσ = πραγματικό 

Ποςοςτό ολοκλιρωςθσ 100% 

Μεταβολι διάρκειασ  

Πραγματικι διάρκεια < 
Προγραμματιςμζνθ διάρκεια  

Εναπομζνουςα διάρκεια =  
Προγραμματιςμζνθ - Πραγματικι 

Πραγματικι διάρκεια = 
Προγραμματιςμζνθ διάρκεια  

Ποςοςτό ολοκλιρωςθσ 100% 

Πραγματικι διάρκεια > 
Προγραμματιςμζνθ διάρκεια  

Προγραμματιςμζνθ διάρκεια = πραγματικι 

Ποςοςτό ολοκλιρωςθσ 100%. 

http://www.kirytopoulos.eu/
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Κανόνεσ καταγραφισ ςτο MS Project 

Καταγραφι πραγματικισ αρχισ δραςτθριότθτασ 
o Μετακινείται θ προγραμματιςμζνθ αρχι ϊςτε να ςυμπίπτει με 

τθν πραγματικι 

 

 

 

Καταγραφι πραγματικοφ τζλουσ δραςτθριότθτασ 
o Μετακινείται το προγραμματιςμζνο τζλοσ ϊςτε να ςυμπίπτει 

με το πραγματικό, ενθμερϊνεται θ διάρκεια και το ποςοςτό 
ολοκλιρωςθσ (%  Comp.) γίνεται 100% 

 

http://www.kirytopoulos.eu/
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Κανόνεσ καταγραφισ ςτο MS Project 

Καταγραφι πραγματικισ διάρκειασ δραςτθριότθτασ 
o Αν θ πραγματικι διάρκεια είναι μικρότερθ από τθν 

προγραμματιςμζνθ τότε θ εναπομζνουςα υπολογίηεται ωσ θ 
διαφορά προγραμματιςμζνθσ μείον τθν πραγματικι διάρκεια 

 

 

 

 

o Αν θ πραγματικι διάρκεια ιςοφται με τθ προγραμματιςμζνθ 
τότε το ποςοςτό ολοκλιρωςθσ γίνεται 100%  

 

 

 

http://www.kirytopoulos.eu/
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Κανόνεσ καταγραφισ ςτο MS Project 

Καταγραφι πραγματικισ διάρκειασ δραςτθριότθτασ 
o Αν θ πραγματικι διάρκεια είναι μεγαλφτερθ από τθν 

προγραμματιςμζνθ τότε το ποςοςτό ολοκλιρωςθσ γίνεται 
100% και ενθμερϊνεται θ διάρκεια 

 

http://www.kirytopoulos.eu/
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Πραγματικι κατάςταςθ χρόνου 

Καταγράφουμε τθν πραγματικι κατάςταςθ χρόνου: 
o Οικοδομικζσ εργαςίεσ 

• Θεμελίωςθ – Επίχωςθ  Πραγματικι Διάρκεια: 4 θμζρεσ 

• Σκελετόσ – ςκυροδετιςεισ  Πραγματικό Τζλοσ: 14/09/11 

• Τοιχοδομζσ μπατικζσ – δρομικζσ  Πραγματικι Διάρκεια: 5 θμζρεσ 

• Επιχρίςματα  Πραγματικι Διάρκεια: 7 θμζρεσ 

 

 

http://www.kirytopoulos.eu/
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Μετά τθν ενθμζρωςθ το ζργο κα ζχει τθν ακόλουκθ μορφι: 

 

 

 

 
 
 
 
 
 
 
 
 
Παρατήρηση: Εάν θζλαμε να ςημειώςουμε ότι η “Θεμελίωςη” ζχει 
ολοκληρωθεί τότε θα ζπρεπε να μηδενίςουμε την εναπομζνουςα διάρκεια. 

 

Πραγματικι κατάςταςθ χρόνου 

http://www.kirytopoulos.eu/
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Πραγματικι κατάςταςθ κόςτουσ 

Κάκε αλλαγι που γίνεται κατά τθ διάρκεια τθσ 
ενθμζρωςθσ του προγράμματοσ του ζργου, ζχει 
άμεςθ επίπτωςθ ςτο κόςτοσ του ζργου.  
o Παρατθριςτε τθ ςτιλθ πραγματικό κόςτοσ του 

παραδείγματοσ 

Εάν δε κζλουμε να γίνεται αυτόματα ο  
υπολογιςμόσ του πραγματικοφ κόςτουσ τότε: 

 
 

Οικοδομικές 

εργαζίες 

http://www.kirytopoulos.eu/
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φγκριςθ προγράμματοσ αναφοράσ και 
πραγματικοφ 

 Ζνασ εφκολοσ τρόποσ για να διαπιςτϊςουμε  

τισ διαφοροποιιςεισ του πραγματικοφ 
προγράμματοσ ςε ςχζςθ με το πρόγραμμα 
αναφοράσ είναι θ εμφάνιςθ του πίνακα 
διαφοροποιιςεων (variance) 

http://www.kirytopoulos.eu/
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Εμφάνιςθ γραμμισ προόδου 

http://www.kirytopoulos.eu/
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Ανάλυςθ Δεδουλευμζνθσ Αξίασ 

Η Ανάλυςθ Δεδουλευμζνθσ Αξίασ (Earned Value 
Management - EVM) είναι: 
o μια μζκοδοσ για τθ μζτρθςθ τθσ απόδοςθσ του ζργου ι 

αλλιϊσ ζνα ςφνολο δεικτών για τθν παρακολοφκθςθ και 
ανάλυςθ τθσ πορείασ του ζργου. 

Χρθςιμοποιείται για να απαντιςουμε ςτα ερωτιματα: 
o πϊσ εξελίςςεται θ εκτζλεςθ του ζργου; 

o αντιςτοιχοφν τα αποτελζςματα ςτθν προβλεπόμενθ αξία των 
χρθμάτων μασ; 

Αν μια εργαςία ζχει υπερβεί τον ΠΥ και προηγείται του 
χρονοδιαγράμματοσ, είναι καλό ή κακό; 

http://www.kirytopoulos.eu/
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Δείκτεσ Ανάλυςθσ Δεδουλευμζνθσ Αξίασ 

Βαςικά μεγζκθ για τον υπολογιςμό τθσ δεδουλευμζνθσ 
αξίασ για μια ςυγκεκριμζνθ θμερομθνία αναφοράσ, είναι: 
o BCWS – Budgeted Cost of Work Scheduled 

• Το προυπολογιςκζν κόςτοσ του μζρουσ τθσ δραςτθριότθτασ που 
κα ζπρεπε να ζχει αναλωκεί βάςει του προγράμματοσ αναφοράσ. 

o ACWP – Actual Cost of Work Performed 

• Το πραγματικό κόςτοσ του μζρουσ τθσ δραςτθριότθτασ που 
πραγματοποιικθκε ωσ τθν θμερομθνία αναφοράσ. 

• Αν δεν οριςτεί διαφορετικά, ςτο MS Project υπολογίηεται ςε 
αναλογία με το ποςοςτό ολοκλιρωςθσ τθσ κάκε δραςτθριότθτασ. 

o BCWP – Budgeted Cost of Work Performed 

• Το προυπολογιςκζν κόςτοσ του μζρουσ τθσ δραςτθριότθτασ που 
πραγματοποιικθκε ζωσ τθν θμερομθνία αναφοράσ. 

 

http://www.kirytopoulos.eu/
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Δείκτεσ Ανάλυςθσ Δεδουλευμζνθσ Αξίασ 

o CPI – Cost Performance Index 

• Είναι δείκτθσ απόδοςθσ κόςτουσ 

• CPI=BCWP/ACWP 

• Υπολογίηεται ωσ το πθλίκο του  

– προϋπολογισθέντος κόστοσς προς  

– το πραγματικό κόστος για το έργο ποσ έτει εκτελεσθεί 
μέτρι την ημερομηνία αναυοράς 

o SPI –  Schedule Performance Index 

• SPI=BCWP/BCWS 

• Δείκτθσ απόδοςθσ χρόνου 

• Πθλίκο του 

– προσπολογισθέντος κόστοσς για το έργο ποσ είτε 
προγραμματιστεί να γίνει προς  

– το προϋπολογισθέν κόστος για το έργο ποσ έτει 
εκτελεσθεί μέτρι την ημερομηνία αναυοράς 

http://www.kirytopoulos.eu/
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χθματικι επεξιγθςθ μεγεκών 
ανάλυςθσ δεδουλευμζνθσ αξίασ 

Δραστηριότητα 

Ημερομηνία κατάστασης 

Ζπρεπε να ιμουν εδϊ 
Είμαι εδϊ 

BCWS 

BCWP 

ACWP 

SV= BCWP - BCWS 

CV= BCWP - ACWP 

Τι είχα προχπολογίςει για αυτό 
που ζπρεπε να είχε γίνει 

Τι είχα προχπολογίςει για 
αυτό που πραγματικά ζγινε 

Πόςο πραγματικά κόςτιςε 
αυτό που πραγματικά ζγινε Cost Variance: Διαφορά προυπολ. 

από πραγματικό κόςτοσ 

Schedule Variance: Διαφορά προγραμματιςμζνου 
ζργου από εκτελεςκζν 

http://www.kirytopoulos.eu/
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Εκτίμθςθ τελικοφ κόςτουσ 

Η εκτίμθςθ του κόςτουσ ςτο τζλοσ του ζργου (Estimate at 
Completion) υπολογίηεται ϊσ: 
o Estimate At Completion = AC + ETC  

• όπου ETC = Estimate To Completion = Remaining Cost 

• Χρθςιμοποιείται όταν ζχουμε μια νζα εκτίμθςθ για το κόςτοσ που 
απομζνει. 

o Estimate At Completion = AC + BAC – BCWP 

• όπου BAC = Budget At Completion = Κόςτοσ που ζχει 
προχπολογιςκεί για το ςφνολο τθσ δραςτθριότθτασ 

• Χρθςιμοποιείται όταν θ ομάδα ζργου κεωρεί ότι οι τυχόν μζχρι 
τϊρα διαφοροποιιςεισ δε κα ζχουν γενικι ιςχφ και το υπόλοιπο 
κόςτοσ κα εξελιχκεί όπωσ είχε προγραμματιςτεί. 

o Estimate At Completion = AC + (BAC - BCWP )/ CPI 

• Χρθςιμοποιείται όταν θ ομάδα ζργου κεωρεί ότι οι τυχόν μζχρι 
τϊρα διαφοροποιιςεισ κα ζχουν γενικι ιςχφ για ολόκλθρθ τθν 
προγραμματιςμζνθ εργαςία. 

 

http://www.kirytopoulos.eu/
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Εμφάνιςθ ςτοιχείων EVM  ςτο MS Project 

Για να δοφμε ςυγκεντρωτικά τα 
ςτοιχεία τθσ Ανάλυςθσ 
Δεδουλευμζνθσ Αξίασ: 

 

 Επιλζγουμε την καρτζλα View 

 Κλικ ςτο Tables 

 Επιλζγουμε More Tables 

 Επιλζγουμε Earned Value 

• Εάν θζλουμε να ζχουμε μόνο δείκτεσ 
κόςτουσ επιλζγουμε Earned Value Cost 
Indicators 

• Εάν θζλουμε να ζχουμε μόνο δείκτεσ 
προγράμματοσ επιλζγουμε Earned 
Value Schedule Indicators 

 

http://www.kirytopoulos.eu/
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Πίνακασ ςτοιχείων EVM 

Στον παραγόμενο πίνακα εμφανίηουμε τισ ςτιλεσ CPI και SPI 
για να ζχουμε πλιρθ εικόνα τθσ πορείασ του ζργου 

Αν CPI =1 τότε είμαςτε ςτον προυπολογιςμό, με <1  ζχουμε 
επιβάρυνςθ και >1 εξοικονόμθςθ  

Αν SPI =1 τότε είμαςτε ςτον πρόγραμμα, με <1  ζχουμε 
επιβράδυνςθ και >1 επιτάχυνςθ 

http://www.kirytopoulos.eu/
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Πίνακασ ςτοιχείων EVM 

Αλλάηοντασ τθν θμερομθνία κατάςταςθσ αλλά χωρίσ 
επιπλζον ενθμερϊςεισ ςτο ζργο, προκφπτει θ ακόλουκθ 
ανάλυςθ δεδουλευμζνθσ αξίασ: 

http://www.kirytopoulos.eu/
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Αναφορά Δεδουλευμζνθσ Αξίασ 

Θζλουμε να 
παράγουμε 
διάγραμμα με 
τουσ δείκτεσ 
ACWS, BCWS, 
BCWP ςε 
ςυνάρτθςθ με 
το χρόνο 

http://www.kirytopoulos.eu/
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Αναφορά Δεδουλευμζνθσ Αξίασ 

http://www.kirytopoulos.eu/
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Αναφορά Δεδουλευμζνθσ Αξίασ 

Data

Year Quarter Week Earned Value Planned Value AC

2011 Q2 Week 26 1152,358491 1137,358491 1153,571429

Q2 Total 1152,358491 1137,358491 1153,571429

Q3 Week 27 6914,150943 6824,150943 6921,428571

Week 28 12675,86478 12510,9434 12689,28571

Week 29 18437,73585 18197,73585 18457,14286

Week 30 23424,5283 23134,5283 23450

Week 31 25311,32075 25071,32075 25342,85714

Week 32 27198,11321 27008,11321 27235,71429

Week 33 77084,90566 28944,90566 41128,57143

Week 34 150971,6981 30881,69811 73021,42857

Week 35 152858,4906 32818,49057 104914,2857

Week 36 164030,8294 41745,28302 148092,8571

Week 37 235632,0755 68632,07547 237700

Week 38 235632,0755 100518,8679 237700

Q3 Total 235632,0755 100518,8679 237700

2011 Total 235632,0755 100518,8679 237700

Grand Total 235632,0755 100518,8679 237700

http://www.kirytopoulos.eu/
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100.519 € 

237.700 € 
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Αναφορά Δεδουλευμζνθσ Αξίασ 
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Πραγματικό κόςτοσ δραςτθριοτιτων 

Πριν ξεκινιςουμε τθν καταχϊρθςθ κοςτϊν βεβαιωνόμαςτε 
ότι: 
o Options->Schedule->Actual Costs are always calculated by 

Project= UNCHECKED 
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Πραγματικό κόςτοσ δραςτθριοτιτων 

Για να ενθμερϊςουμε τα πραγματικά κόςτθ με ειςαγωγι 
ςτοιχείων (όχι αυτόματα) κάνουμε τα εξισ: 
o Αν θ δραςτθριότθτα ζχει ολοκλθρωκεί (100%): 

• Γράφουμε το πραγματικό κόςτοσ ςτο πεδίο Total Cost  

o Αν θ δραςτθριότθτα δεν ζχει ολοκλθρωκεί (Χ%) 

• Γράφουμε το ποςοςτό ολοκλιρωςθσ (% complete). 

• Γράφουμε το πραγματικό μζχρι ςτιγμισ κόςτοσ ςτο πεδίο Actual 
Cost 

• Ελζγχουμε αν το Remaining Cost που πρακτικά είναι το κόςτοσ 
που αναμζνουμε ότι κα πλθρϊςουμε για τθν εργαςία που μζνει 
να γίνει – βλζπε κανόνεσ Estimate at Completion – είναι ςωςτό. 

• Αν όχι περνάμε το αναμενόμενο Remaining Cost ςτο πεδίο Fixed 
Cost  

• Ελζγχουμε ότι το Total Cost που είναι Actual + Remaining είναι το 
νζο αναμενόμενο κόςτοσ για το ςφνολο τθσ δραςτθριότθτασ. 
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Θζλουμε να ενθμερϊςουμε το ζργο με το πραγματικό 
κόςτοσ των δραςτθριοτιτων με βάςθ τα παρακάτω ςτοιχεία 
(Table->Costs): 
o Η δραςτθριότθτα 8 ζχει ολοκλθρωκεί αλλά κόςτιςε 25.000€  

o Η δραςτθριότθτα 9 ζχει ποςοςτό ολοκλιρωςθσ 80% με κόςτοσ 
ωσ αυτι τθ ςτιγμι 32.000€  

o Η δραςτθριότθτα 10 κόςτιςε 5.000€ λιγότερα από ότι είχαμε 
προχπολογίςει 

o Η δραςτθριότθτα 11 ολοκλθρϊκθκε ςτο κόςτοσ που είχαμε 
προχπολογίςει 

o Η δραςτθριότθτα 12 κόςτιςε 13.000€ 

o Η δραςτθριότθτα 13 άρχιςε νωρίτερα, ςτισ 13/9/11 και ζχει 
ολοκλθρϊκει το 20% ωσ τθν θμερομθνία αναφοράσ και ζχει 
κοςτίςει εϊσ τϊρα 30.000€ 
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Μθν ξεχνάτε να κρατάτε ζνα αρχείο για κάκε αναφορά που 
κάνετε και να δείχνετε τθν ανάλυςθ δεδουλευμζνθσ αξίασ ςτο 
ςφνολο των περιόδων μόνο μζςω Excel και να εμπιςτεφεςτε 

τουσ πίνακεσ και όχι τα γραφιματα ! 
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